If you haven’t already, update your Mac, iPhone, and iPad

Apple has released operating system updates to address a security issue with its Mac, iPhone, and iPad computers that hackers may have “actively exploited”.

PSA: If you haven't already, update your Mac, iPhone and iPad

Tom Gerken for The Beeb:

The flaw could allow hackers to take complete control of affected devices, industry experts have suggested.

The update has been made available for iPhone 6s and later, iPad Pro, iPad Air 2 and later, and 5th generation iPad. and later.

It is also available for iPad mini 4 and later and iPod touch (7th generation). Mac users running macOS Monterey are also encouraged to upgrade.

Apple said the hackers used the flaw to infiltrate WebKit, the engine that powers Apple’s Safari web browser. The tech company said the exploit could be used by hackers if the user accessed “malicious web content”.

So far there have been no confirmed reports of specific cases where the security flaw was used against people or devices.

MacDailyNews takes: Again, if you haven’t already, update your Mac, iPhone, and iPad to macOS Monterey 12.5.1, iOS 15.6.1, and iPadOS 15.6.1 respectively.

Help us support MacDailyNews. Click or tap here to support ours independent technology blog. Thank you!

Buy the Apple Store on Amazon.

Leave a Reply

Your email address will not be published. Required fields are marked *